Announcements

Announcements

  • Update your macOS and iOS apps before July 23rd to continue tunneling

    On July 23rd, the security certificates for our macOS and iOS apps will expire.

    From this date, you will no longer be able to connect to TunnelBear using old app versions. You will need version 3.6.1 or newer on macOS and version 2.11 or newer on iOS.

    Good news, all you have to do is update to the latest macOS or iOS app using the link below. You'll be back to tunneling in under 30 seconds.

    Download a new TunnelBear

    Using an Older Mac?

    TunnelBear requires OS X Yosemite (Version 10.10) or newer. If you are running an older version of macOS, follow Apple’s upgrade instructions to get the latest version. If your Mac is not compatible with the latest version, try installing OS X El Capitan instead.

    Need Help?

    If you're still having issues, contact our friendly Support Bears for help!

     

    Visit/Rate Article